ワードプレスのエラー:wp-content/plugins/wp-cerber/cerber-maintenance.php on line 242


2021/4/28

久しぶりにワードプレスのアップデートを行ったところこんなエラーが発生しました。

_Upgrader_Skin::feedback($string) should be compatible with WP_Upgrader_Skin::feedback($string, …$args)

in /home/{略}/wp-content/plugins/wp-cerber/cerber-maintenance.php on line 242

このエラーメッセージでググってみたところ日本語の解説サイトがヒットしなかったのでメモっておくことにします。

エラーの内容をみたところどうやらこれはプラグインにバグがある様です。

WP Cerber Security, Antispam & Malware Scan

エラーを吐き出していたプラグインはこいつでした。

メニュー > プラグイン で確認したところ

新バージョンの WP Cerber Security, Antispam & Malware Scan が利用できます。バージョン 8.8.5 の詳細を表示するか、更新してください。

という事で最新バージョンが出ているとの事だったので更新してみました。

するとこのエラーが出なくなりまいた。

めでたしめでたし。

 

■他の人はこちらも見ています。■


コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA